Kia Soul Forums :: Kia Soul Owners banner

1 - 6 of 6 Posts

·
Registered
Joined
·
928 Posts
Discussion Starter #1
So I go to kiatechinfo to set up an account, and when I click on the privacy agreement all I get is a blank screen. I've tried disabling the popup blocker, but still nothing. Also tried using Bing and chrome, but still no luck. I'm running Windows 8. Anybody have any ideas?
 

·
Registered
Joined
·
35 Posts
I've never been able to get an account setup there. I found a generic account I can use though, so at least I can get logged in.
 

·
Registered
Joined
·
928 Posts
Discussion Starter #5
From what I have seen is it only seems to like IE7. Every other browser gives issues.
Well , I tried the compatibility route and that didn't help. I then tried the IE7 route and was able to pull up the agreement and check it off, and that's as far as that went. After checking the little box nothing happened, so I'm right back to square 1. I really hate when things don't work like they should.
 

·
Registered
Joined
·
928 Posts
Discussion Starter #6
Success at last. I finally accomplished it by taking the advice from ekim1204 and Rodville and melding them together, or rather reversing them. First I opened kiatechinfo in IE instead of Firefox, then I clicked on the page tab at the top right of the IE page and clicked on the compatibility button, went back to kiatechinfo in IE (IE10, incidentally) and was then able to create an account with no trouble at all. I've got to thank both of you for pointing me in the right general direction. Hopefully this will help others who are having the same problem I had.
 
1 - 6 of 6 Posts
Top