Kia Soul Forums :: Kia Soul Owners banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey all, Sorry if this isn't the correct thread line for this.

I am about to embark upon the journey of stereo speaker upgrades. Adding a couple of amps, a 12" sub. I think I have all the steps needed to get to everything to do this thanks to everyone who has pioneered them before me and posted here on these forums. (Greatly appreciate the wealth of info and the people who have provided it here).

What I can't however seem to find, is are there any steps or codes I need to be aware of after I disconnect the battery terminals and re-connect everything. Will my car still run properly if I just plug the wires back up to the battery, or will I need some code or process to make sure everything still works?

Adding 2 Sound Ordnance amps, a S/O 12" B17 enclosure, and a pair of Alpine component 6.5 it the front. The amps are a 4075 4-chan and a 1500 mono. Nothing too fancy but enough to change the dynamics of the music I hear.

Any help would be greatly appreciated.

Thanks,
Chris
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
Update**

I didn't have to re-enter any codes, I did however find that a few pieces of equipment had to re-learn driving habits.

Built in alarm initially didn't work, some other bells and whistles also.

What I did find was that after I drove 5 miles down the road, everything was working again. Distance may not have anything to do with it, but that's how far away the convenience store was.
 
1 - 4 of 4 Posts
Top