Kia Soul Forums :: Kia Soul Owners banner

1 - 16 of 16 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hi I bought a used 2010 kia soul plus and when I tried to pair my phone it says there are 5 phones already paired and to delete a phone. I have tried to delete all but says please pair phone. I don't have any of the 5 phones, is there any factory reset for the bluetooth? Please help!!!!
 

·
Registered
Joined
·
55 Posts
There is an option in the configuration menu to delete previously paired phones. The dealer's wife used my car before I bought it and had paired her phone to it and I had to delete it off once I got home.


Sent from my iPhone using AutoGuide.com Free App
 

·
Premium Member
2015 Kia Soul + / Bright Silver / 2.0L (GDI) 4-Cyl Engine 6-Speed Automatic Trans
Joined
·
3,014 Posts
I have deleted paired phones without having the phone before. It should be in the menu options.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 · (Edited)
I have tired to delete all the phones. The voice says please pair phone. I have tried the delete all voice command, same thing please pair phone. One option is to delete phone by name but have no way to find the names of the phones paired. If I disconnect my battery for an hour or so will that reset everything?
 

·
Registered
Joined
·
2,185 Posts
I just deleted mine...easy. it didn't ask me to pair it. My phone hasn't been paired in months. I gave up after having to constantly re-set it up due to my constant rom flashing lol.

Are you doing it right? o_O

Sent from my HTC Desire HD using AutoGuide.Com Free App
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #7 · (Edited)
Ok on my stereo I push the Setup button, then scroll to phone, I push Delete. Then the voice prompt says "Say a name or number from the list or say Delete all. Since I don't know the names of the phones, I say Delete all and the voice prompt says "No connected phone, please connect a phone to use the system". I can't connect a phone because 5 phones are paired. Its a endless circle and its very frustrating. When it asks me to connect a phone does it mean usb?
 

·
Registered
Joined
·
1,542 Posts
I just used the menu to delete the phones... i've never used the voice command to delete phones.

I imagine that it's assuming that you want to delete a phone named "all" but there is no such phone.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #9 ·
When I go to the menu and select phone and select delete it only allows voice command. Is there any way to find out the names of the phones? If I unplug the battery will it reset everything?
 

·
Registered
Joined
·
244 Posts
Ok on my stereo I push the Setup button, then scroll to phone, I push Delete. Then the voice prompt says "Say a name or number from the list or say Delete all. Since I don't know the names of the phones, I say Delete all and the voice prompt says "No connected phone, please connect a phone to use the system". I can't connect a phone because 5 phones are paired. Its a endless circle and its very frustrating. When it asks me to connect a phone does it mean usb?
That sounds like you're telling it to delete all CONTACTS, not all PHONES. That's why it's telling you to connect a phone, so that it can delete the contacts. I have the UVO system and it's pretty self explanatory, not sure how you do it on the regular stereo but I'd check the manual to be sure.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #11 · (Edited)
Under Phone Setup in my users manual it says the system may not function in the following cases and one of them is if 5 phones have already been registered.

Deleting phone

1. Press the talk symbol button
2. Say "Set Up"
3 Say "Delete Phone" (system says there are no paired phones, please connect a phone to use the system)

So I press the talk symbol button. I say "Set up", "Pair phone", systems says there are 5 phones already paired, please delete a phone.
 

·
Registered
Joined
·
2,185 Posts
When I went to Setup>Delete, all it did was list my phone. Then, I clicked it. The screen said "Delete phone?" And I pressed again. Voila. Phone deleted. No voice prompts or anything.

Hmm...this is weird...

[Sent from my Nexus 7. Pardon errors.]
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #13 ·
My Stereo has the red screen, its the basic. When I go to delete it prompts me for voice command. I have disconnected the car battery in hopes it resets everything. The users manual is worthless, I have followed every instruction and nothing.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #14 ·
Disconnecting the battery did the trick. The soul allowed me to pair my phone and everything is working. There must of been some glitch when the dealership removed the phones and somehow there was a cache that didn't get removed or something. Anyway thank you everyone who responded.
 
1 - 16 of 16 Posts
Top