Kia Soul Forums :: Kia Soul Owners banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
First I wanted to say that I just got my Titanium Soul + Automatic yesterday and it is AWESOME!
I paired my Palm Pre with the car and it appeared to work. The Soul shows up in my list of bluetooth devices on my phone but the Pre will not actually connect to the Soul. When I pushed the voice dial button on the steering wheel it told me there was no phone connected. The Pre also shows that it is not connecting to the Soul.
I was able to pair and use my crappy work phone, a Motorola i335 with no problems. Although it did not appear to transfer the phone book. (No "transfer complete" from the Soul).

Thank you in advance for your help, I searched the already posted threads and didn't see anything specific to this issue with the Pre.
 

·
Registered
Joined
·
281 Posts
i think this issue should be taken care of with webos 1.2
Adds the following updates and enhancements:
-Enhanced copy feature added to browser and email (shift key + tap and drag to select text).
-Improved global search to catch synonyms. For example, "Movies" brings up YouTube and Videos.
-Send/Receive vCards via the contacts application (tap left menu drop down)
-LinkedIn enhancements
-Filter search in email
-Bluetooth for expanded car-kit support

Look at the last one...
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
I just went for a drive and just for the heck of it I tried again to use the bluetooth and it actually worked. No idea what changed but I'll take it.

Thank you for the heads up on the update though! :)
 
1 - 3 of 3 Posts
Top