Kia Soul Forums :: Kia Soul Owners banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello, I am new to this forum, I have a 2014 Soul with the 1.6, I have had a ongoing issue with blowing brake light bulbs(not a certain side), I have taken it to Kia, they always replace the bulbs and say they can't duplicate the issue and send me on my way. Has anyone experienced such an issue or can someone point me in a direction to look?
 

·
Registered
Joined
·
256 Posts
Question - is it blowing the bulb leaving a burn on the glass or is it burning out no more element?
A blown bulb suggests sudden while a burnt-out suggests slow.
I ask because a loose or damaged wire arcing would probably blown but overvolt or high draw bad ground could burn out.
It's interesting the fuse is okay, at least I suppose since OP didn't mention it. I would look at the fuse also to see if it shows discoloration, again indicating repeatedly high current.
Also, since someone else is replacing them, I would check my car to see if it's the correct bulb.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
So, on the drivers side only, it turns the glass black, passenger side, just blows the element, all fuses are good, no discoloration present, I installed a new bulb on the drivers side lastnight, and no there is no power to any of the bulbs on that side, I checked voltage at the plug coming out of the body, and it has all grounds, but does not have power.
 

·
Registered
Joined
·
1,311 Posts
I know the fuse should blow but it sounds like a loose wire or something shorting out. Since it happens to both sides it seems it should be before reaching the back. I take it you see no other problems at all with the car, anything?
 

·
Registered
Joined
·
256 Posts
The only other issue is oil consumption
There are a number of things to check and also keep watch on your level. This forum has a few running threads about it. Short version is replace the pcv valve ( it's like $10 or something, takes one wrench and a pliers and 10-15 minutes) and consider an honest full synthetic 5W-30.
 

·
Registered
Joined
·
256 Posts
Yes and the passenger side, I lost all bulbs to the drivers side tail light
All driver's? no brake or marker or reverse? that says missing ground or harness connection issue. You say good ground, no power, using a pen light or dvom/mm? I would ohm the ground wires on each line drivers and passengers to check for variance. Remember power off on ohm. Does using hazard/4-way act differently than either turn?
 
1 - 10 of 10 Posts
Top