Kia Soul Forums :: Kia Soul Owners banner

1 - 5 of 5 Posts

·
Registered
Joined
·
231 Posts
Discussion Starter #1
I have a 2015 with non GPS radio with Bluetooth when I get phone calls it auto answers all the time, I do not want it to auto answer calls can I set it up so it will not automatically answer?

Thanks
 

·
Registered
2014 Titanium Stick Shift Pacific NW
Joined
·
7,530 Posts
If I understand your question jt, you can turn bluetooth off in the setup menu. That disables all bluetooth functions.
 

·
Registered
Joined
·
1,339 Posts
If you said what phone I could possibly be more specific, and I don't know the settings of an Iphone if that is your phone. However I do not believe the car radio will have that setting, it has to come from the phone.
For Android it may be in the bluetooth setting of the phone either generic for all bluetooth connections or within the specific bluetooth connection.
Or very likely it will be in the call settings (on the phone) under accessories. That's where it is for my Samsung Galaxy phones.
 

·
Registered
used to own a 2016 Soul SX 2.0L - Caribbean Blue
Joined
·
15,165 Posts
turn off the Bluetooth on the phone.
 

·
Registered
Joined
·
231 Posts
Discussion Starter #5
If you said what phone I could possibly be more specific, and I don't know the settings of an Iphone if that is your phone. However I do not believe the car radio will have that setting, it has to come from the phone.
For Android it may be in the Bluetooth setting of the phone either generic for all Bluetooth connections or within the specific Bluetooth connection.
Or very likely it will be in the call settings (on the phone) under accessories. That's where it is for my Samsung Galaxy phones.
GeoSoul I did not want to disable Bluetooth completely, but my phone was picking up all calls on 5th ring any number that called.

Thanks Tampa8 for pointing me in the right direction I do have a Samsung phone I did find the setting if anyone has the same issue this is were it was.

Settings/MyDevice/Call/Call Accessories/Automatic answering
Make sure its unchecked, this setting turns on auto answer if a headset is connected which having the cars Bluetooth on treats it as a headset.

Thanks for the help!.
 
1 - 5 of 5 Posts
Top