Kia Soul Forums :: Kia Soul Owners banner

1 - 8 of 8 Posts

·
Registered
Joined
·
590 Posts
Discussion Starter #1
Firefox browser, ad blocker is disabled for this forum. The page that opens up when I want to add a picture is empty. I can't add pictures on posts.
 

·
Super Moderator
Joined
·
7,912 Posts
Using Firefox....

IMG_1519789344479.jpg
 

·
Registered
2014 Titanium Stick Shift Pacific NW
Joined
·
6,612 Posts
Have you tried using "Insert Image" which is the icon 3 to the right of the www globe?
 

·
Administrator
Joined
·
843 Posts
So, I was able to replicate the issue that you were reporting @SoNic67 - it seems that the problem is happening what using the Go Advanced option. The attachment manager does not seem to load properly. This is likely a result of our recent migration to Google Cloud, so I will be sure to alert our techs about the issue. In the meantime, the 'Insert Image' option in the Quick Reply seems to work just fine so you should be able to upload attachments from there.

Please let us know if you have any trouble with this.

Cheers,

Erik
 

·
Registered
Joined
·
590 Posts
Discussion Starter #6
So, I was able to replicate the issue that you were reporting @SoNic67 - it seems that the problem is happening what using the Go Advanced option. The attachment manager does not seem to load properly. This is likely a result of our recent migration to Google Cloud, so I will be sure to alert our techs about the issue. In the meantime, the 'Insert Image' option in the Quick Reply seems to work just fine so you should be able to upload attachments from there.

Please let us know if you have any trouble with this.

Cheers,

Erik
That issues seemed to cleared now.
But now If, in the advanced edit the post, I try to "Manage Attachments", that pop-up frame is empty.

error.jpg
 

·
Administrator
Joined
·
843 Posts
Okay, I see what you mean. It cam up blank for me as well, but that's also how I appeared when I escalated the issue to the techs last week, so definitely a related issue. It just means that we'll need to add images one by one through the quick reply until the issue is resolved. Please let us know if you notice any other issues.

Cheers,

Erik
 
1 - 8 of 8 Posts
Top