Problem starting Auto Soul
NEWS
 

  1. Welcome to Kia Soul Owners Forums General discussion forum for Kia Soul

    Welcome to Kia Soul Owners Forums - a website dedicated to all things Kia Soul.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Kia Soul Owners Forums today!
     
+ Reply to Thread
Results 1 to 8 of 8

Thread: Problem starting Auto Soul

  1. #1
    Newbie
    Join Date
    May 2009
    Posts
    5

    Problem starting Auto Soul

    Hi All
    I have had my Soul for almost 2 years and over the last two months it has been having problems starting, sporadically at first and more often as time has gone by. My Dad has suggested pumping the accelorator before starting as it may be the choke needs adjusting, I have been doing that and have not had problems starting but it happened again today at the pterol station and the petrol station attendant had to help me push the car off to the side. It was about 10 mins before it started. It was like it was flooded. Anyone else had this problem?

  2. Remove Advertisements
    Kia Soul Forums
    Advertisements
     

  3. #2
    Elder Soul tempest's Avatar
    Join Date
    Dec 2009
    Location
    North Wales, United Kingdom
    Posts
    8,355
    Drives
    Tempest CRDI / 2009 / Titanium
    the car is fuel injected, it dosent have a choke as such so pumping the accelerator hasnt actually helped or made any difference, its just that you do have an intermittent problem that is getting worse.
    Have you taken it to be diagnosed at the Kia dealers?... sometimes errors like this get registered by the car as an electronic fault code - making it easy for the dealer to correct....other times it is down to basic maintenance and replacements.
    If the car has been fully serviced - it sounds to me like a faulty sensor on the fuel system or the ignition system. I am assuming the car is still under warranty too due to its age.
    Tempest CRDI

    Walking Cane grey

  4. #3
    Newbie
    Join Date
    May 2009
    Posts
    5

    Thanks

    Thanks Tempest. My parents and I just discussed the fact that it is fuel injected so does not have a choke, duh! I am going to take it in to get checked out this week. It is due for a service next month anyway and is still under warranty. Thanks for your advice, very much appreciated.

  5. #4
    Intermediate Soul QLENFG's Avatar
    Join Date
    Jun 2011
    Location
    Dallas / Fort Worth
    Posts
    330
    Back in the dark ages, when cars had carburetors, you pressed the gas down all the way once to set the choke on a cold day. If you had a wore-out car, you might have to pump the pedal a few times to squirt some gas into the intake to get it to start. No need to do this on modern cars and it should not have any affect on starting as long as you don't do it while you are cranking the engine.

    When you say it won't start, do you hear the engine trying to turn over, or do you just get a click or two?

  6. #5
    Intermediate Soul fatabbot's Avatar
    Join Date
    Jun 2011
    Location
    DFW, TX
    Posts
    720
    One thing to try is to "prime" the fuel pump before actually cranking the engine. Turn the key to the on position and wait a couple of seconds before cranking. This allows the pump to build the appropriate pressure in the fuel lines.

  7. #6
    Newbie
    Join Date
    Mar 2011
    Location
    Glendale, AZ
    Posts
    14
    Going out on a limb here, I had a starting problem, and it turned out to be the shifter cable. Once the dealership replaced it, it worked fine...

    Here is a link to my thread...

    2011 Soul Starting Problem

  8. #7
    Banned
    Join Date
    Jan 2011
    Location
    Taylor, Texas
    Posts
    1,609
    I too am curious as to whether it makes any sound at all when it won't start. Is it trying to start? Just making a click? No noise at all?

  9. #8
    Junior Soul igffy's Avatar
    Join Date
    Mar 2011
    Location
    Kitchener, ON
    Posts
    36
    I just had an issue with my 2010 Soul 2U not starting on and off- I thought it was the battery at first but after they did a diagnostics they found the antenna coil faulty... apparently it's an interlock with the key... a safety feature. I'm waiting for the part to come in.

  10. Remove Advertisements
    Kia Soul Forums
    Advertisements
     

Quick Reply Quick Reply

Register Now

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Similar Threads

  1. 2011 Soul Starting Problem
    By myles7701 in forum Soul Problems
    Replies: 29
    Last Post: 02-29-2012, 08:03 PM
  2. 2012 Soul -Starting it hit the streets in Korea.
    By 99_XC600 in forum Soul General Discussion
    Replies: 11
    Last Post: 07-27-2011, 11:15 PM
  3. Starting to get a bit iffy with my Soul. D:
    By kewki3s in forum Soul General Discussion
    Replies: 55
    Last Post: 04-16-2011, 02:40 PM
  4. Push-Starting a Manual Soul
    By seoul in forum Soul General Discussion
    Replies: 10
    Last Post: 02-02-2011, 10:59 PM
  5. Soul owner starting next Wed. (Nov. 3, 2010)
    By gulfcat in forum New Member Introductions
    Replies: 8
    Last Post: 12-31-2010, 09:38 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2