Tire pressure Sensor issues
NEWS
 

  1. Welcome to Kia Soul Owners Forums – General discussion forum for Kia Soul

    Welcome to Kia Soul Owners Forums - a website dedicated to all things Kia Soul.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Kia Soul Owners Forums today!
     
+ Reply to Thread
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 59
Like Tree1Likes

Thread: Tire pressure Sensor issues

  1. #1
    Intermediate Soul Dunesoul's Avatar
    Join Date
    Jun 2009
    Location
    Toledo, Ohio
    Posts
    315

    Tire pressure Sensor issues

    Has anyone had any issues with their tire pressure sensor alerting for no reason? Mine has gone off twice now. First time I returned home, checked all the tires - all were properly inflated, the light stayed on. I let some air out of each and reinflated to the propper pressure - no change. The light stayed on for 4 days. It finally went off one morning after starting for work. It has been off for a week or so now, and had re-activated this morning. The only thing I can think of is a change in weather. I monster front came through yesterday bringing cooler temps and rain. The last time, the light stayed on till it rained a bit. Am I reaching ?????? Oh.. I did have it to the dealer.. ( the light was off by then) no insight from them.
    Dunesoul! 5spd

  2. Remove Advertisements
    Kia Soul Forums
    Advertisements
     

  3. #2
    Senior Soul AiboPet's Avatar
    Join Date
    Jun 2009
    Location
    San Diego, Kaaaleeefornee-a
    Posts
    1,287
    I had this unexpected TPMS light come on just once (little tire with a "!" inside...yellow).

    I wasn't to excited about it because I was up at 8500 feet in Bridgeport, CA. It was on the first morning when we left the motel for Bodie,CA. Stopped at a Shell station....topped up ALL the tires, but they were all at about 32, so I touched them up to about 35. The little icon stayed on.....but about five minutes later went out. Never saw it after that.

  4. #3
    Newbie bandit1200's Avatar
    Join Date
    Aug 2009
    Location
    Wylie, Tx
    Posts
    15
    No problems with the TPMS so far. ~ 3000 miles on the car.

  5. #4
    FL1
    FL1 is offline
    Newbie
    Join Date
    Sep 2009
    Location
    Heartland USA
    Posts
    17
    I havent had any issues yet but most every car I have ever seen with these sensors have a problem sooner or later.
    Mike
    2010 Titanium +

  6. #5
    Intermediate Soul Dunesoul's Avatar
    Join Date
    Jun 2009
    Location
    Toledo, Ohio
    Posts
    315
    I'll watch it.. and make another complaint to the dealer. I just can't tell if it is really related to the weather or coincidental.
    Dunesoul! 5spd

  7. #6
    Newbie rashley524's Avatar
    Join Date
    Jul 2009
    Location
    Camden, NJ
    Posts
    24

    had the same problem

    mine stayed on for almost 3 weeks. Went to the dealer. Mentioned it to a salesman on the way in and he said, "it's probably the sensor on the spare." But then the service guy said "It just needs to be reset....this happens sometimes." So, this is to say, "I still don't know what the problem was either."
    If your not first, your last - Ricky Bobby


    "My Soul does magnify the Lord"

  8. #7
    Junior Soul DrSoul's Avatar
    Join Date
    Sep 2009
    Location
    Wyoming, USA -SE Denim AT
    Posts
    58
    I noticed here in Wyoming that with cold weather snaps, the sensors on my Toyota Yaris would come on. They'd turn off with warmer weather, but it might take a day or two.

    For winter, I just topped off the tires to compensate for the cold.

    We'll see what happens with the Soul here soon- snow is forecast for Thursday!
    DrSoul




  9. #8
    Junior Soul
    Join Date
    Apr 2009
    Posts
    31
    My TPS indicator came on last week while on a short drive. Stopped and checked tire pressure, and all four showed 30-31. Topped each one to recommended 33 and the light hasn't come on since. Seems very sensitive to me.

  10. #9
    Junior Soul
    Join Date
    Sep 2009
    Location
    san antonio tx
    Posts
    27

    Tpms

    Havent had any indications either. Will keep an eye on it. 3500 miles.

  11. #10
    Super Moderator Rodville's Avatar
    Join Date
    Jul 2009
    Location
    Orlando, FL
    Posts
    2,938
    Drives
    2010 - Soul+ - AT - Molten/1E
    No issues here at just over 2000 miles.

  12. Remove Advertisements
    Kia Soul Forums
    Advertisements
     

Quick Reply Quick Reply

Register Now

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Similar Threads

  1. Winter Wheel/tire packages..Tire pressure sensor?
    By Dano in forum Soul General Discussion
    Replies: 19
    Last Post: 11-06-2012, 01:29 AM
  2. Reccomended tire pressure
    By papaac in forum Soul Tire & Wheel
    Replies: 13
    Last Post: 10-21-2011, 08:26 PM
  3. TIRE PRESSURE SENSOR LIGHT... fixed after new wheels
    By Hamster Cage in forum Soul Tire & Wheel
    Replies: 8
    Last Post: 04-18-2011, 07:45 AM
  4. Tire pressure light
    By alterboy in forum Soul General Discussion
    Replies: 8
    Last Post: 12-22-2010, 01:11 PM
  5. Low tire pressure indicator
    By mike9137 in forum Soul Problems
    Replies: 4
    Last Post: 09-01-2009, 09:05 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2