Bluetooth pairing lost/Not allowing a re-pairing. "System Not Ready"
NEWS
 

  1. Welcome to Kia Soul Owners Forums General discussion forum for Kia Soul

    Welcome to Kia Soul Owners Forums - a website dedicated to all things Kia Soul.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Kia Soul Owners Forums today!
     
+ Reply to Thread
Results 1 to 10 of 10

Thread: Bluetooth pairing lost/Not allowing a re-pairing. "System Not Ready"

  1. #1
    Newbie
    Join Date
    Jun 2012
    Location
    San Diego
    Posts
    4

    Bluetooth pairing lost/Not allowing a re-pairing. "System Not Ready"

    I have a 2011 Kia Soul Sport. For the past year it has been paired with only one phone. 3 days ago the bluetooth connect symbol did not show up. If I go into the setup menu and select the phone option I get the message "System Not Ready. Please Try Back In A Moment." If I check on my phones side of things it still shows it paired with the Soul but not connected. If I try to connect from the phones side it cannot connect.

    I've seen others with this problem here but the posts are years old and I'm not seeing a solution. Anyone else had this problem?

  2. Remove Advertisements
    Kia Soul Forums
    Advertisements
     

  3. #2
    Senior Soul Bay Soul's Avatar
    Join Date
    May 2012
    Location
    SF Bay Area, California
    Posts
    842
    Drives
    ! / 2012 / Dune
    Welcome Soul in San Diego and hi from San Francisco Bay.

  4. #3
    Elder Soul
    Join Date
    Mar 2011
    Location
    HTX
    Posts
    2,136
    did you try deleting your phone and repairing it all over again?

    |sent from my HTC Inspire via AutoGuide app using Swiftkey 3. Pardon errors.|

  5. #4
    Intermediate Soul Gary Townshend's Avatar
    Join Date
    Dec 2010
    Location
    Toronto ON ... come to 'Soul Club of Ontario' events
    Posts
    479
    Drives
    4u 2011 Lava
    I've had the same problem a couple of times, especially since I got a Korean phone that doesn't mate well with the Korean car!

    Last time I had to re-add the car to the phone, even though it showed as being paired. That involved re-entering the code for the car, which is the 4 digits on the dash when you go to PAIR a phone. In my case that was 0000.

    Since that it has worked well.

    2011 Soul 4u Manual Edition

    _Our car's webpage: SoulTrain's favorite Soul links

  6. #5
    Newbie
    Join Date
    Jun 2012
    Location
    San Diego
    Posts
    4
    Quote Originally Posted by EboniLM View Post
    did you try deleting your phone and repairing it all over again?

    |sent from my HTC Inspire via AutoGuide app using Swiftkey 3. Pardon errors.|
    I cannot get into the phone controls on the Kia side. As soon as I select the phone option via the radio controls the "system not ready ... " error message displays. I can't get past that. So while I could delete it off my phone, I'd still have no way to set it back up again from the Kia side.

  7. #6
    Newbie
    Join Date
    Jun 2012
    Location
    San Diego
    Posts
    4
    Quote Originally Posted by Bay Soul View Post
    Welcome Soul in San Diego and hi from San Francisco Bay.
    Hi and thanks! Hope the weather up north is as nice as it's finally gotten down here in the south.

  8. #7
    Newbie
    Join Date
    Jun 2012
    Location
    San Diego
    Posts
    4
    Quote Originally Posted by Gary Townshend View Post
    I've had the same problem a couple of times, especially since I got a Korean phone that doesn't mate well with the Korean car!

    Last time I had to re-add the car to the phone, even though it showed as being paired. That involved re-entering the code for the car, which is the 4 digits on the dash when you go to PAIR a phone. In my case that was 0000.

    Since that it has worked well.
    I have a Droid and I've had zero problems with the pairing for the past year. Not sure why it is being so obstinate now. I could delete the pairing from my phone side but since I cannot get into the actual pairing menu on the Kia side I'd still have no way to re-set it. I go into the options menu via the radio, tune it to "phone" and as soon as I select it the display changes to "System not ready. Please try back in a moment." There is no way past that and it's been saying that for several days now. Grrr!

  9. #8
    Elder Soul
    Join Date
    Mar 2011
    Location
    HTX
    Posts
    2,136
    ooohhh i see. yeah, i would suggest taking it to your dealer. that'd be beyond frustrating for me.

    or you could check the manual to see if it mentions a way to reset the system?

    |sent from my HTC Inspire via AutoGuide app using Swiftkey 3. Pardon errors.|

  10. #9
    Newbie
    Join Date
    Aug 2012
    Location
    Montreal
    Posts
    1
    I have the same problem with my Samsung S3 on my soul 2011. The radio do not recognise automaticaly my phone. I have to pair using my cell every time. I have a nother cell before and every thing was working well even with 2 cell register in the radio.

  11. #10
    Junior Soul
    Join Date
    Jul 2012
    Location
    Bay Area
    Posts
    196
    Drives
    2012 Alien Soul + AT
    You're all missing the point... it's not the phone, it's the BT on the sound system. There's an option in there that you can turn off BT. Try deleting the phone, turn off BT on the sterero, then turn it back on, and try to re-pair the phone. If that doesn't work, it might be dealer time for you.

  12. Remove Advertisements
    Kia Soul Forums
    Advertisements
     

Quick Reply Quick Reply

Register Now

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Similar Threads

  1. Bluetooth pairing/connecting issue (Canadian phone)
    By CinnamonGirl in forum ICE & Communication
    Replies: 12
    Last Post: 10-12-2011, 01:30 PM
  2. Windows 7 netbook and Soul pairing
    By 1fast6 in forum ICE & Communication
    Replies: 2
    Last Post: 07-01-2011, 05:54 PM
  3. Pairing Nokia E71
    By omeyga in forum ICE & Communication
    Replies: 1
    Last Post: 04-22-2011, 02:07 PM
  4. FS: Brand-new-in-box 18" black/aluminum "Burner" or "Flower" wheels - set of 4
    By SOULy_Roller in forum For sale / Trade / Wanted
    Replies: 2
    Last Post: 11-12-2010, 04:40 AM
  5. Pairing Two LG EnV Touch's
    By Bodycount in forum ICE & Communication
    Replies: 7
    Last Post: 10-21-2010, 05:55 AM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2